블로그 이미지
올해목표 // 10월 어학연수 떠나자~ 자수씨

카테고리

전체글 (1457)
Brand New! (28)
주절주절 (213)
MOT (11)
해외쇼핑 (49)
쇼핑노트 (150)
취미생활 (94)
iPhone (4)
Eclipse (121)
Google (83)
Spring (31)
JAVA (176)
JavaScript (59)
WEB (49)
Database (20)
OS (26)
Tools (8)
Tips (26)
IT정보 (1)
Book (21)
Programming (37)
외부행사 (43)
주변인들 (17)
여행노트 (60)
학교생활 (30)
회사생활 (52)
사회생활 (5)
외국어공부 (12)
잡동사니 (30)
Total
Today
Yesterday
 
02-21 13:35
 

달력

« » 2024.2
1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29
 

최근에 올라온 글

최근에 달린 댓글

James 를 띄워보려니 별일이 다 생깁니다.


25번 포트를 점유하고 있어서 sendmail 서비스인줄 알고 종료하려고 하니...


[root@gwvicki bin]# service sendmail stop

sendmail: 인식되지 않은 서비스


25번 포트를 사용하고 있는 프로세스를 찾아보았습니다.

[root@gwvicki bin]# fuser 25/tcp

25/tcp:               1661

[root@gwvicki bin]# ps -ef | grep 1661

root      1661     1  0 Jan02 ?        00:00:04 /usr/libexec/postfix/master

postfix   1668  1661  0 Jan02 ?        00:00:00 qmgr -l -t fifo -u

root      8206  7169  0 10:53 pts/0    00:00:00 grep 1661


postfix??? 그냥 kill 로 죽일까 하다가 좀 검색해보니 아래의 명령으로 종료시킬 수 있습니다.

[root@gwvicki bin]# service postfix stop

postfix 종료 중:                                           [  OK  ]


시작시에서 아얘 빼버리려면 아래와 같이 처리하면 끝~

[root@gwvicki bin]# chkconfig --level 0123456 postfix off

[root@gwvicki bin]# chkconfig --list postfix

postfix         0:해제  1:해제  2:해제  3:해제  4:해제  5:해제  6:해제





Posted by 자수씨
, |


회사에서 개발서버로 구매한 조립 PC 가 CentOS 6 를 설치하였는데 랜카드가 잡히지 않는 것이였습니다. 비용을 아낀다고 저렴한 메인보드를 사다보니 듣도보도 못한 Atheros 랜 카드가 문제였습니다.

국내에는 관련 정보가 없어서 CentOS 포럼에서 해결책을 찾았습니다.

CentOS 6, 64bit 기준으로는 아래의 rpm 을 다운받아 설치합니다.
http://elrepo.reloumirrors.net/elrepo/el6/x86_64/RPMS/kmod-atl1e-1.0.1.14-1.el6.elrepo.x86_64.rpm

32bit 용
http://elrepo.reloumirrors.net/elrepo/el6/i386/RPMS/kmod-atl1e-1.0.1.14-1.el6.elrepo.i686.rpm

el5(Enterprise Linux 5) 버전으로만 설치하려다 보니 의존성 때문에 재대로 설치가 안됐는데, el6 로 설치하니 정상적으로 드라이버가 잡혔습니다.

yum 으로도 설치가 가능한 것 같은데... linux 쪽은 잘 다루는 편이 아니라서...

To enable yum to use the fastest mirror for your location, please ensure that you have installed yum-fastestmirror (for EL5) or yum-plugin-fastestmirror (for EL6). Furthermore, make sure that you have the latest version of elrepo-release and that /etc/yum.repos.d/elrepo.repo is up to date as newer versions may get installed as elrepo.repo.rpmnew.

http://elrepo.org/tiki/Download


역시 한번에 되는 일이 없네요 ㅋㅋㅋ

Posted by 자수씨
, |

글 보관함

최근에 받은 트랙백